[Cryptography] TrueCrypt issues

SacanoID sacanoid at gmail.com
Thu Dec 3 14:51:26 EST 2015

hi,does anyone here use / used TrueCrypt?
i did some mistakes and update from 7.1a to 7.2 then it became 
impossible to browse the files on windows explorer cuz by what it seems 
the partition loose NTFS filesystem and became RAW, TrueCrypt 7.2 
mounted the volume/partition with success but i was unable to browse the 
files,i then proceed to install 7.1a version again and tried to browse 
files without succcess,i then proceed to VeraCrypt installation but the 
problem persisted..
in the middle of this i decided to check disks hardware cables and there 
was a cable not connected,i then proceed to connect and boot the OS and 
try to mount and browse files but it not work..
i've tried to convert the RAW partition to NTFS using built-in windows 
tool but it didn't work, i've even tried to use DISKPART and SET ID=07 
(NTFS) and fixboot,etc do not worked also..
i've tried lots of recovery tools such as Recuva which says "invalid 
boot sector" and "invalid size partition",i've then decided to try fix 
Boot Sector using testdisk and it didn't work..
suddenly i manage to decrypt encrypted volume on TrueCrypt 7.2 or 
VeraCrypt -- do not remember which one,but the task seem to stay at an 
infinite loop at 100%,i decided to kill process then manage to decrypt 
all using 7.1a,the thing is when i open TrueCrypt / Veracrypt the 
"Resume Interrupted Process" option it appears but whenever i try to 
resume i get the error "Truecrypt has not found any volume where bla 
bla,etc please make sure the password blala are correct" and i get 
unable to decrypt..
i've a recovery tool called "m3 data recovery" seems good but don't find 
any data..

the thing is i've did lots of mess,how do i get the data again without 
doing more mess?
thanks in advance.

More information about the cryptography mailing list